Lua Plugin (Плагины на Lua Script)

Высказываем пожелания что необходимо сделать
Правила форума
Перед написанием новой хотелки настоятельно рекомендуем прочитать Как создавать темы и воспользоваться поиском по форуму, возможно, что подобная хотелка уже описана.
За злостное пренебрежение этими простыми условиями возможны беспощадные баны.

Нужно ли это чуда

Точно нужен
11
85%
Точно НЕ нужен
0
Нет ответов.
Мне все равно
2
15%
 
Всего голосов : 13

Lua Plugin (Плагины на Lua Script)

#1 Сообщение SergeyAS » 03 июн 2011, 22:36

Хотелось бы собственно узнать - нужны ли Plugin'ы для FlylinkDC++. Они вообще-то в ApexDC++ есть и в Greylink тоже.
Думаю плагины будут совместимы с Apex'ом + чуток расширим API.

Нужно ли этим заниматься?
Аватар пользователя
SergeyAS
Осилил регистрацию
Осилил регистрацию
 
Сообщений: 37
Зарегистрирован: 17 мар 2011, 07:02
Откуда: Lugansk, Ukraine
Благодарил (а): 2 раз.
Поблагодарили: 0 раз.
Версия флая: не вышедшая :)

Re: Lua Plugin (Плагины на Lua Script)

#2 Сообщение Acomsait » 04 июн 2011, 00:52

SergeyAS писал(а):Хотелось бы собственно узнать - нужны ли Plugin'ы для FlylinkDC++. Они вообще-то в ApexDC++ есть и в Greylink тоже.
Думаю плагины будут совместимы с Apex'ом + чуток расширим API.

Нужно ли этим заниматься?

хмм, а что это даст???
Acomsait
Осилил регистрацию
Осилил регистрацию
 
Сообщений: 10
Зарегистрирован: 22 мар 2011, 11:51
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Версия флая: r500 x64 latest

Re: Lua Plugin (Плагины на Lua Script)

#3 Сообщение Archon » 04 июн 2011, 02:26

Lua API в арехе страшный, а функционал бедный. Если эти характеристики будут улучшены, то даже совместимость не критична.
Archon
Бывалый
Бывалый
 
Сообщений: 246
Зарегистрирован: 18 мар 2011, 11:03
Благодарил (а): 1 раз.
Поблагодарили: 14 раз.
Версия флая: r502 rc


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Вернуться в Хотелки

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron