FlylinkDC++

ru

Инструменты пользователя

Инструменты сайта


Боковая панель

Меню

  • Расширения протокола NMDC от команды Flylinkdc++

* История изменений
* Работа с дампами
* Разработчикам
* Форум разработчиков и пользователей FlylinkDC++
* Добавить свой хаб в настройки программы
* Принять участие в локализации на другие языки
* Оффициальная группа ВКонтакте

ru:outdatedoperatingsystem

Вы запустили FlylinkDC++ на устаревшей, ныне не поддерживаемой Microsoft, версии ОС.

Использование устаревшей версии ОС опасно, как минимум, по двум причинам:

  • наличие опубликованных уязвимостей;
  • отсутствие каких либо гарантий со стороны ПО и драйверов на стабильную работу.

Список актуальных ОС приведён ниже:

При запуске на более старой версии ОС FlylinkDC++ информирует пользователя об этом сразу же после старта, показывает диалоговое окно, показанное ниже с предупреждением о возможных ошибках в программе и предлагают gоказать эту помощь.

Пожалуйста, обратите внимание, что после любого ответа пользователя FlylinkDC++ будет продолжать работу, но стабильность не гарантируется.

ru/outdatedoperatingsystem.txt · Последние изменения: 2013/05/19 14:04 (внешнее изменение)